Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: Szumy w wyjściu phono

Szumy w wyjściu phono 10 lata 4 miesiąc ago #2054

  • damian
  • damian Avatar
  • Offline
  • Złoty Ekspert
  • Posty: 295
  • Oklaski: 0
Witam jak w temacie wystarczy że podłącze <puste>przewody i już niesamowite buczenie dlaczego?:blink:
Administrator wyłączył możliwość publicznego pisania postów.

O:Szumy w wyjściu phono 10 lata 4 miesiąc ago #2055

  • damian
  • damian Avatar
  • Offline
  • Złoty Ekspert
  • Posty: 295
  • Oklaski: 0
temat zamknięty,dlatego że nigdy jakoś nie korzystałem z uziemienia i co najlepsze gniazdka w domu mają bolce ale tylko jedno działa,reszta to atrapa?ja już zgłupiałem:(
Administrator wyłączył możliwość publicznego pisania postów.

O:Szumy w wyjściu phono 10 lata 4 miesiąc ago #2057

  • Laslo
  • Laslo Avatar
  • Offline
  • Platynowy Ekspert
  • Posty: 843
  • Otrzymane podziękowania: 32
  • Oklaski: 10
Tez tak mam, że jak podłączę same przewody (kanał lewy i prawy) do wzmacniacza to szumi. Mam tez trzecią żyłkę kabla od gramofonu, którą wkręcam w specjalne gniazdo do uziemienia, ktore znajduje sie obok wejscia PHONO we wzmacniaczu i szumy natychmiast znikają. Możesz spróbuj coś z czymś takim pokombinować.
Sprzętu nie mam podłączonego do gniazdka z uziemieniem
Ostatnio zmieniany: 10 lata 4 miesiąc ago przez Laslo.
Administrator wyłączył możliwość publicznego pisania postów.

O:Szumy w wyjściu phono 10 lata 4 miesiąc ago #2061

  • damian
  • damian Avatar
  • Offline
  • Złoty Ekspert
  • Posty: 295
  • Oklaski: 0
Wielkie dzięki zaraz przetestuje.:)
Administrator wyłączył możliwość publicznego pisania postów.

Ostatnio dodane Katalogi

Popularni użytkownicy

Najpopularniejsze Profile Odsłon
piootr 557
chrzan49 314
Laslo 105
Patrick 100
mareks 99
damian 78
Pumcat 70
elektrospiro 43
zbychu 40
Sonix 39
Marek-41 37
WoleMerce 36
chuck4 32
zaffff 27
marek_c4 27
yellow1 21
ogr30 21
piotr_3miasto 19
DARUTOM 18
Excalibue 15
  • Brak postów do publikacji.